Released version 2.4.1  and Extension 2.4.1. In general, this version includes only fixes the list of which you can read bellow.

Fixes:

  1. Fixed bug which users reports in forum.
  2. Fixed XSS vulnerability
  3. Prepared code to compatible with PHP 7.3
  4. Note: float horizontal bar is disabled. With default horizontal bar you can scroll by click on [shift] key and use scroll.

Update

This version doesn’t have any database update. To update from 2.4 to 2.4.1 just rewrite all files, except /config/server.php

If you are using the Extension, only files must be overwritten to upgrade from 2.4 to 2.4.1 in /plugins folder.